购买
首页 > 新闻列表 > 更改FlashAir™应用程序同Android/iOS操作系统的兼容性
更改FlashAir™应用程序同Android/iOS操作系统的兼容性
2017年12月22日

东芝存储器株式会社

至:诸位重要客户

东芝存储器株式会社现告知本公司诸位重要客户,本公司计划对FlashAir™应用程序同安装了Android和iOS操作系统设备间的兼容性进行更改。

4.1.0版FlashAir™应用程序将于2018年2月发布。4.1.0版FlashAir™应用程序以及后续更新版本不再支持下文所示的旧版Android/iOS操作系统。

 

4.0.0版FlashAir™应用程序或旧版本予以支持的操作系统版本

4.1.0版FlashAir™应用程序或后续更新版本予以支持的操作系统版本

iOS

iOS 6至11版本

iOS 7至11版本

Android

Android2.3.3至7.1.1版本

Android4.0.1至8.0版本



在iOS 7 或 Android 4.0.1之前版本操作系统的设备上将无法运行4.1.0版FlashAir™应用程序或后续更新版本。因此,本公司请求FlashAir™应用程序的诸位用户立即对iOS操作系统和或Android进行更新。有关所用设备操作系统的更新情况,请联系设备客户和/或技术支持部门。

如果您对本通知有任何疑问,请联系您当地技术支持代表,我们很高兴为您提供支持。有关当地技术支持代表的联系方式信息,请访问 http://www.toshiba-personalstorage.cn/support/support.html


返回页首